
<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="http://www.w3.org/1999/xhtml" lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#">
<head profile="http://gmpg.org/xfn/11">
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<title>Op/ed | Fairness in the livestock industry - Empire Press | Empire Press</title>

<link rel="stylesheet" href="http://empire-press.com/wp-content/themes/SimplePress/style.css" type="text/css" media="screen" />
<link rel="stylesheet" href="http://empire-press.com/wp-content/themes/SimplePress/css/jquery.fancybox-1.2.6.css" type="text/css" media="screen" />
<link rel="alternate" type="application/rss+xml" title="Empire Press RSS Feed" href="http://empire-press.com/feed/" />
<link rel="alternate" type="application/atom+xml" title="Empire Press Atom Feed" href="http://empire-press.com/feed/atom/" />
<link rel="pingback" href="http://empire-press.com/xmlrpc.php" />

<!-- This site is optimized with the Yoast SEO plugin v4.1 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="http://empire-press.com/2017/01/oped-fairness-livestock-industry/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Op/ed | Fairness in the livestock industry - Empire Press" />
<meta property="og:description" content="USDA took an important step in December to bring more fairness to the livestock industry." />
<meta property="og:url" content="http://empire-press.com/2017/01/oped-fairness-livestock-industry/" />
<meta property="og:site_name" content="Empire Press" />
<meta property="article:publisher" content="https://www.facebook.com/Empire.Press/?ref=mf" />
<meta property="article:section" content="All News" />
<meta property="article:published_time" content="2017-01-25T11:33:30-08:00" />
<meta property="fb:admins" content="1192483883" />
<meta property="og:image" content="http://empire-press.com/wp-content/uploads/2016/09/empirepress_small.jpg" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="USDA took an important step in December to bring more fairness to the livestock industry. " />
<meta name="twitter:title" content="Op/ed | Fairness in the livestock industry - Empire Press" />
<meta name="twitter:site" content="@DCEmpirePress" />
<meta name="twitter:image" content="http://empire-press.com/wp-content/uploads/2016/09/empirepress_small.jpg" />
<meta name="twitter:creator" content="@DCEmpirePress" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s.w.org' />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/empire-press.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7.2"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<meta content="SimplePress v.1.5" name="generator"/><style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<script type='text/javascript' src='http://empire-press.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://empire-press.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<link rel='https://api.w.org/' href='http://empire-press.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://empire-press.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://empire-press.com/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='http://empire-press.com/?p=22406' />
<link rel="alternate" type="application/json+oembed" href="http://empire-press.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fempire-press.com%2F2017%2F01%2Foped-fairness-livestock-industry%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://empire-press.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fempire-press.com%2F2017%2F01%2Foped-fairness-livestock-industry%2F&#038;format=xml" />
<!--[if lt IE 7]>
    <link rel="stylesheet" type="text/css" href="http://empire-press.com/wp-content/themes/SimplePress/css/ie6style.css" />
    <script type="text/javascript" src="http://empire-press.com/wp-content/themes/SimplePress/js/DD_belatedPNG_0.0.8a-min.js"></script>
    <script type="text/javascript">DD_belatedPNG.fix('img#logo, .slider_image img, .banner, .banner .readmore, .wrap .image img, .thumb div .image img, div.avatar span.overlay');</script>
<![endif]--> 
<!--[if IE 7]>
    <link rel="stylesheet" type="text/css" href="http://empire-press.com/wp-content/themes/SimplePress/css/ie7style.css" />
<![endif]--> 
<script src="http://empire-press.com/wp-content/themes/SimplePress/js/fancybox.js" type="text/javascript"></script> 
<script src="http://empire-press.com/wp-content/themes/SimplePress/js/easing.js" type="text/javascript"></script> 
<script src="http://empire-press.com/wp-content/themes/SimplePress/js/cufon-yui.js" type="text/javascript"></script> 
<script src="http://empire-press.com/wp-content/themes/SimplePress/js/superfish.js" type="text/javascript"></script> 
</head>
<body>
<div class="wrapper">

  <a href="http://empire-press.com"><img src="http://empire-press.com/wp-content/themes/SimplePress/images/logo.png" alt="logo" id="logo" /></a>
    
    <div id="navwrap">
        <span class="nav_top"></span>
		            <ul class="nav superfish">
                                
                <li class="page_item page-item-97 current_page_parent"><a href="http://empire-press.com/contact-us/">Contact Us</a></li>
<li class="page_item page-item-1911"><a href="http://empire-press.com/legals/">Legals</a></li>
<li class="page_item page-item-222"><a href="http://empire-press.com/terms-of-use/">Terms of use</a></li>
                	<li class="cat-item cat-item-5"><a href="http://empire-press.com/category/news/" >All News</a>
</li>
	<li class="cat-item cat-item-228"><a href="http://empire-press.com/category/communitycorner/" title="Stories featured about our communities from the pages of the Empire Press">Community News</a>
<ul class='children'>
	<li class="cat-item cat-item-210"><a href="http://empire-press.com/category/communitycorner/communities/" title="The communities covered by the Douglas County Empire Press">Communities</a>
	<ul class='children'>
	<li class="cat-item cat-item-214"><a href="http://empire-press.com/category/communitycorner/communities/brewster/" title="Stories from in and around Brewster">Brewster</a>
</li>
	<li class="cat-item cat-item-213"><a href="http://empire-press.com/category/communitycorner/communities/bridgeport/" title="Stories from in and around Bridgeport">Bridgeport</a>
</li>
	<li class="cat-item cat-item-216"><a href="http://empire-press.com/category/communitycorner/communities/douglas-communities/" title="Stories from in and around Douglas">Douglas</a>
</li>
	<li class="cat-item cat-item-218"><a href="http://empire-press.com/category/communitycorner/communities/douglascounty/" title="Stories that cover portions of or all of Douglas County, more than just a community">Douglas County</a>
</li>
	<li class="cat-item cat-item-219"><a href="http://empire-press.com/category/communitycorner/communities/eastwenatchee/" title="Stories from in and around East Wenatchee">East Wenatchee</a>
</li>
	<li class="cat-item cat-item-215"><a href="http://empire-press.com/category/communitycorner/communities/mansfield/" title="Stories from in and around Mansfield">Mansfield</a>
</li>
	<li class="cat-item cat-item-212"><a href="http://empire-press.com/category/communitycorner/communities/orondo/" title="Stories from in and around Orondo">Orondo</a>
</li>
	<li class="cat-item cat-item-217"><a href="http://empire-press.com/category/communitycorner/communities/palisades/" title="Stories from in and around Palisades">Palisades</a>
</li>
	<li class="cat-item cat-item-211"><a href="http://empire-press.com/category/communitycorner/communities/rockisland/" title="Stories from in and around Rock Island">Rock Island</a>
</li>
	<li class="cat-item cat-item-169"><a href="http://empire-press.com/category/communitycorner/communities/waterville/" title="Stories from in and around Waterville">Waterville</a>
</li>
	<li class="cat-item cat-item-250"><a href="http://empire-press.com/category/communitycorner/communities/wenatchee-communities/" title="Stories from in and around Wenatchee">Wenatchee</a>
</li>
	</ul>
</li>
	<li class="cat-item cat-item-318"><a href="http://empire-press.com/category/communitycorner/obituaries/" title="Death Notices that have appeared in the Empire Press.">Death Notices</a>
</li>
	<li class="cat-item cat-item-257"><a href="http://empire-press.com/category/communitycorner/records/" title="Real estate sales, building permits, and business licenses for Douglas County">For the record</a>
</li>
	<li class="cat-item cat-item-316"><a href="http://empire-press.com/category/communitycorner/ncw-district-fair/" title="Stories featured about fair activities and events">NCW District Fair</a>
</li>
	<li class="cat-item cat-item-314"><a href="http://empire-press.com/category/communitycorner/on-main-street/" title="An occasional column featuring snippets of business news from Waterville and other Doug County communities.">On Main Street</a>
</li>
	<li class="cat-item cat-item-310"><a href="http://empire-press.com/category/communitycorner/other-meeting-reports/" title="Meeting reports from the Douglas County PUD and other organizations">Other Meeting Reports</a>
</li>
	<li class="cat-item cat-item-178"><a href="http://empire-press.com/category/communitycorner/police-beat/" title="Calls made to the Douglas County Sheriff&#039;s Office, written up for each issue">Sheriff&#039;s Report</a>
</li>
	<li class="cat-item cat-item-221"><a href="http://empire-press.com/category/communitycorner/towncouncil/" title="Coverage of the Waterville Town Council meetings and other councils">Town Councils</a>
</li>
	<li class="cat-item cat-item-222"><a href="http://empire-press.com/category/communitycorner/yournews/" title="Births, marriage licenses, engagements, weddings, and anniversaries from Douglas County">Your News</a>
</li>
</ul>
</li>
	<li class="cat-item cat-item-300"><a href="http://empire-press.com/category/jitterbugs/" title="Student reporters from our community schools">JITterbugs</a>
</li>
	<li class="cat-item cat-item-181"><a href="http://empire-press.com/category/sports/" title="Sports from around Douglas County">Sports</a>
<ul class='children'>
	<li class="cat-item cat-item-308"><a href="http://empire-press.com/category/sports/baseballsoftball/" >Baseball/Softball</a>
</li>
	<li class="cat-item cat-item-223"><a href="http://empire-press.com/category/sports/basketball-sports/" title="Basketball stories from Douglas County">Basketball</a>
</li>
	<li class="cat-item cat-item-224"><a href="http://empire-press.com/category/sports/football/" title="Football stories from Douglas County">Football</a>
</li>
	<li class="cat-item cat-item-311"><a href="http://empire-press.com/category/sports/track/" title="Track and Field stories from Douglas County">Track</a>
</li>
	<li class="cat-item cat-item-225"><a href="http://empire-press.com/category/sports/volleyball/" title="Volleyball stories from Douglas County">Volleyball</a>
</li>
</ul>
</li>
	<li class="cat-item cat-item-182"><a href="http://empire-press.com/category/voices/" title="Columns by local writers that run regularly in the Empire Press">Voices</a>
<ul class='children'>
	<li class="cat-item cat-item-183"><a href="http://empire-press.com/category/voices/clearskies/" title="The Clear Skies Column written by James Russell">Clear Skies/Jim Russell</a>
</li>
	<li class="cat-item cat-item-312"><a href="http://empire-press.com/category/voices/gathering-our-voice/" title="Gathering Our Voice is a program of the Initiative for Rural Innovation &amp; Stewardship (IRIS) that aims to inform and inspire our future by sharing success stories from individuals, families and organizations that can help us grow as a region.">Gathering Our Voice</a>
</li>
	<li class="cat-item cat-item-313"><a href="http://empire-press.com/category/voices/kids-to-the-capitol/" title="Waterville students traveled to Washington, D.C. March 30-April 3, 2013. Principal Tabatha Mires and the students talk about their experience.">Kids to the Capitol</a>
</li>
	<li class="cat-item cat-item-315"><a href="http://empire-press.com/category/voices/leadership-day/" title="Coverage of Waterville School&#039;s Leadership Day, a showcase of student achievement.">Leadership Day</a>
</li>
	<li class="cat-item cat-item-242"><a href="http://empire-press.com/category/voices/letters-to-the-editor/" title="Letters written to the editors of the Empire Press">Letters to the Editor</a>
</li>
	<li class="cat-item cat-item-324"><a href="http://empire-press.com/category/voices/ncw-community-success-summit/" >NCW Community Success Summit</a>
</li>
	<li class="cat-item cat-item-199"><a href="http://empire-press.com/category/voices/news-from-our-past/" title="Photos and news excerpts from the archives of the Wenatchee World">News from Our Past</a>
</li>
	<li class="cat-item cat-item-317"><a href="http://empire-press.com/category/voices/shockwaves/" title="Student contributions from Waterville High School&#039;s newspaper The Shockwave">Shockwaves</a>
</li>
	<li class="cat-item cat-item-186"><a href="http://empire-press.com/category/voices/history/" title="The History column compiled by Karen Larsen">Waterville History/Karen Larsen</a>
</li>
</ul>
</li>
					
            </ul> <!-- end ul.nav -->
                
                <br class="clear" />
        <span class="nav_bottom"></span>
    </div><!-- #navwrap --> 	<div id="content">
    	<div class="content_wrap">
            <div class="content_wrap">
            	<div id="posts">
                    <div id="breadcrumbs">
                        			<a href="http://empire-press.com">Home</a> <span class="separate">&raquo;</span>
			
							<a href="http://empire-press.com/category/news/">All News </a><span class="separate">&raquo;</span> Op/ed | Fairness in the livestock industry			                    </div>
					                    
                    <div class="post">
		
	<div class="text no_thumb">
		<h2>Op/ed | Fairness in the livestock industry</h2>
		<span class="postinfo">
			<span class="line"></span>
			Posted  by <a href="http://empire-press.com/author/admin/" title="Posts by Empire Press" rel="author">Empire Press</a> on Jan 25, 2017 in <a href="http://empire-press.com/category/news/" rel="category tag">All News</a>, <a href="http://empire-press.com/category/voices/" rel="category tag">Voices</a> | <span>Comments Off<span class="screen-reader-text"> on Op/ed | Fairness in the livestock industry</span></span>			<span class="line"></span>
		</span>
		</div>
			<p><strong>By Anna Johnson</strong><br />
<em>Center for Rural Affairs</em></p>
<p>USDA took an important step in December to bring more fairness to the livestock industry. The impact of three introduced “Farmer Fair Practice Rules” will be significant across the nation, creating much-needed protections for farmers.</p>
<p>Much of the livestock industry is vertically integrated. Meat processors enter into contract agreements with farmers to grow livestock. The processor owns the feed and animals, and sells them to the farmer at a set price.</p>
<p>This arrangement is especially prevalent in the poultry industry, where 51 percent of the broiler market and 57 percent of the turkey market is controlled by just four processors. More than half of all growers live in a region with two or fewer processors to choose from.</p>
<p>If a farmer does something the processor doesn’t like, such as file a complaint about contract terms or seek a contract with a different company, the processor might cancel the contract or provide inferior stock.</p>
<p>The contractor has the power to put the farmer out of business.</p>
<p>USDA’s long-awaited action implements a key provision of the 2008 Farm Bill. The first rule addresses the tournament system where growers compete for poultry contracts. The second gives growers the power to file complaints if meat companies treat them unfairly. The interim final rule confirms that a farmer is not required to demonstrate injury to the entire sector in order to receive compensation from having been victim to anti-competitive practices.</p>
<p>A 60-day comment period ends Feb. 21.</p>
<p><em>Anna Johnson may be reached at annaj@cfra.org. </em></p>
<p><em>Established in 1973, the Center for Rural Affairs is a private, nonprofit organization, based in Lyons, Neb., working to strengthen small businesses, family farms and ranches, and rural communities through action-oriented programs addressing social, economic and environmental issues.</em></p>
		<br class="clear" />
						</div><!-- .post -->                      
				<!-- You can start editing here. -->

<div id="comment-wrap">

   <div id="comment-section" class="nocomments">
               <!-- If comments are closed. -->
            <div id="respond">
               
            </div> <!-- end respond div -->
         </div>

</div>                </div><!-- #posts -->  
				<div id="sidebar">
	
	<div class="widget"><h3>On The Web</h3>
	<ul class='xoxo blogroll'>
<li><a href="http://www.facebook.com/pages/Douglas-County-Empire-Press/182761138402790?ref=mf" target="_blank"><img src="http://empire-press.com/wp-content/uploads/2008/10/Picture-2.png"  alt="Check us out on Facebook"  /></a></li>
<li><a href="http://twitter.com/#!/DCEmpirePress" target="_blank"><img src="http://empire-press.com/wp-content/uploads/2008/10/Picture-1.png"  alt="Follow us on Twitter!"  /></a></li>
<li><a href="http://www.pangbornairport.com/index.php?option=com_content&#038;view=article&#038;id=53&#038;Itemid=102" target="_blank"><img src="http://empire-press.com/wp-content/uploads/2010/12/Picture-2.png"  alt="Webcam at Pangborn Airport"  /></a></li>

	</ul>
</div> <!-- end .widget -->
		
</div> <!-- end #sidebar -->            </div><!-- .content_wrap --> 
        </div><!-- .content_wrap --> 
    </div><!-- #content --> 
</div><!-- .wrapper --> 


<br class="clear" />
<div id="footer">
	Designed by  <a href="http://www.elegantthemes.com" title="Elegant Themes">Elegant Themes</a> | Powered by  <a href="http://www.wordpress.org">Wordpress</a>
</div>
<script src="http://empire-press.com/wp-content/themes/SimplePress/js/colaborate_thin.js" type="text/javascript"></script> 
<script type="text/javascript"> 
//<![CDATA[
	jQuery.noConflict();
	
	Cufon.replace('h1')('h2',{textShadow:'1px 1px 0px #fff'})('h3',{textShadow:'1px 1px 0px #fff'})('#quote div span',{textShadow:'1px 1px 0px #fff'})('#blurbs div span.titles')('h5')('.hover span',{textShadow:'1px 1px 0px #fff'})('.fn',{textShadow:'1px 1px 0px #fff'});
	
	jQuery('ul.superfish').superfish({ 
		delay:       200,                            // one second delay on mouseout 
		animation:   {'marginLeft':'0px',opacity:'show'},  // fade-in and slide-down animation 
		speed:       'fast',                          // faster animation speed
		onBeforeShow: function(){ this.css('marginLeft','20px'); }, 			
		autoArrows:  true,                           // disable generation of arrow mark-up 
		dropShadows: false                            // disable drop shadows 
	});
	
		
	jQuery("a.lightbox").fancybox({
		'overlayShow'			: false,
		'zoomSpeedIn'			: 600,
		'zoomSpeedOut'			: 500,
		'easingIn'				: 'easeOutBack',
		'easingOut'				: 'easeInBack'
	});
	
	jQuery('.gallery_item .thumb').hover(function() {
		jQuery(this).children('.readmore').animate({opacity:'show', 'top':'170px'}, "fast");
	}, function() {
		jQuery(this).children('.readmore').animate({opacity:'hide', 'top':'148px'}, "fast");
	});
	
	var pagemenuwidth = jQuery("ul.nav").width();
	var pagemleft = Math.round((960 - pagemenuwidth) / 2);
	jQuery("ul.nav").css('padding-left',pagemleft);

	
	jQuery('div#navwrap ul.nav li a').hover(function() {
		jQuery(this).animate({opacity: .4}, "fast");
	}, function() {
		jQuery(this).animate({opacity: 1}, "fast");
	});
	
	jQuery('img#logo').hover(function() {
		jQuery(this).animate({opacity: .6}, "fast");
	}, function() {
		jQuery(this).animate({opacity: 1}, "fast");
	});
	
	jQuery('.thumb div .image').hover(function() {
		jQuery(this).animate({opacity: .8}, "fast");
	}, function() {
		jQuery(this).animate({opacity: 1}, "fast");
	});

		Cufon.now();
//]]>	
</script> <script type='text/javascript' src='http://empire-press.com/wp-includes/js/comment-reply.min.js?ver=4.7.2'></script>
<script type='text/javascript' src='http://empire-press.com/wp-includes/js/wp-embed.min.js?ver=4.7.2'></script>
	
</body>
</html>


