
<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="http://www.w3.org/1999/xhtml" lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#">
<head profile="http://gmpg.org/xfn/11">
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<title>Shocker varsity volleyball falls to Brewster; JV splits, C-squad wins - Empire Press | Empire Press</title>

<link rel="stylesheet" href="http://empire-press.com/wp-content/themes/SimplePress/style.css" type="text/css" media="screen" />
<link rel="stylesheet" href="http://empire-press.com/wp-content/themes/SimplePress/css/jquery.fancybox-1.2.6.css" type="text/css" media="screen" />
<link rel="alternate" type="application/rss+xml" title="Empire Press RSS Feed" href="http://empire-press.com/feed/" />
<link rel="alternate" type="application/atom+xml" title="Empire Press Atom Feed" href="http://empire-press.com/feed/atom/" />
<link rel="pingback" href="http://empire-press.com/xmlrpc.php" />

<!-- This site is optimized with the Yoast SEO plugin v5.4 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="http://empire-press.com/2017/09/shocker-varsity-volleyball-falls-brewster-jv-splits-c-squad-wins/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Shocker varsity volleyball falls to Brewster; JV splits, C-squad wins - Empire Press" />
<meta property="og:description" content="The Waterville/Mansfield Shockers varsity volleyball team had a difficult night of play Sept. 19." />
<meta property="og:url" content="http://empire-press.com/2017/09/shocker-varsity-volleyball-falls-brewster-jv-splits-c-squad-wins/" />
<meta property="og:site_name" content="Empire Press" />
<meta property="article:publisher" content="https://www.facebook.com/Empire.Press/?ref=mf" />
<meta property="article:section" content="All Content" />
<meta property="article:published_time" content="2017-09-27T12:45:27-07:00" />
<meta property="fb:admins" content="1192483883" />
<meta property="og:image" content="http://empire-press.com/wp-content/uploads/2017/09/0928_ep_shocker-volleyball-brewster-1-300x189.jpg" />
<meta property="og:image" content="http://empire-press.com/wp-content/uploads/2017/09/0928_ep_shocker-volleyball-brewster-2-300x219.jpg" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="The Waterville/Mansfield Shockers varsity volleyball team had a difficult night of play Sept. 19." />
<meta name="twitter:title" content="Shocker varsity volleyball falls to Brewster; JV splits, C-squad wins - Empire Press" />
<meta name="twitter:site" content="@DCEmpirePress" />
<meta name="twitter:image" content="http://empire-press.com/wp-content/uploads/2017/09/0928_ep_shocker-volleyball-brewster-1-300x189.jpg" />
<meta name="twitter:creator" content="@DCEmpirePress" />
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"WebSite","@id":"#website","url":"http:\/\/empire-press.com\/","name":"Empire Press","potentialAction":{"@type":"SearchAction","target":"http:\/\/empire-press.com\/?s={search_term_string}","query-input":"required name=search_term_string"}}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s.w.org' />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/empire-press.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.8.2"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b!==c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<meta content="SimplePress v.1.5" name="generator"/><style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<script type='text/javascript' src='http://empire-press.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://empire-press.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<link rel='https://api.w.org/' href='http://empire-press.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://empire-press.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://empire-press.com/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='http://empire-press.com/?p=24605' />
<link rel="alternate" type="application/json+oembed" href="http://empire-press.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fempire-press.com%2F2017%2F09%2Fshocker-varsity-volleyball-falls-brewster-jv-splits-c-squad-wins%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://empire-press.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fempire-press.com%2F2017%2F09%2Fshocker-varsity-volleyball-falls-brewster-jv-splits-c-squad-wins%2F&#038;format=xml" />
		<style type="text/css" id="wp-custom-css">
			/*
You can add your own CSS here.

Click the help icon above to learn more.
*/
#content p {
	font-size: 14px;
}

div.alignleft {
	float: left;
	margin: 20px 10px 0 0;
}

div.alignright {
	float: right;
	margin: 20px 0 0 10px;
}

.aligncenter {
    margin: 0 auto;
    display: block;
}

.post ul {
    list-style: inside;
    margin: 10px;
    font-size: 14px;
}		</style>
	<!--[if lt IE 7]>
    <link rel="stylesheet" type="text/css" href="http://empire-press.com/wp-content/themes/SimplePress/css/ie6style.css" />
    <script type="text/javascript" src="http://empire-press.com/wp-content/themes/SimplePress/js/DD_belatedPNG_0.0.8a-min.js"></script>
    <script type="text/javascript">DD_belatedPNG.fix('img#logo, .slider_image img, .banner, .banner .readmore, .wrap .image img, .thumb div .image img, div.avatar span.overlay');</script>
<![endif]--> 
<!--[if IE 7]>
    <link rel="stylesheet" type="text/css" href="http://empire-press.com/wp-content/themes/SimplePress/css/ie7style.css" />
<![endif]--> 
<script src="http://empire-press.com/wp-content/themes/SimplePress/js/fancybox.js" type="text/javascript"></script> 
<script src="http://empire-press.com/wp-content/themes/SimplePress/js/easing.js" type="text/javascript"></script> 
<script src="http://empire-press.com/wp-content/themes/SimplePress/js/cufon-yui.js" type="text/javascript"></script> 
<script src="http://empire-press.com/wp-content/themes/SimplePress/js/superfish.js" type="text/javascript"></script> 
</head>
<body>
<div class="wrapper">

  <a href="http://empire-press.com"><img src="http://empire-press.com/wp-content/themes/SimplePress/images/logo.png" alt="logo" id="logo" /></a>
    
    <div id="navwrap">
        <span class="nav_top"></span>
		            <ul class="nav superfish">
                                
                <li class="page_item page-item-97 current_page_parent"><a href="http://empire-press.com/contact-us/">Contact Us</a></li>
<li class="page_item page-item-1911"><a href="http://empire-press.com/legals/">Legals</a></li>
<li class="page_item page-item-222"><a href="http://empire-press.com/terms-of-use/">Terms of use</a></li>
                	<li class="cat-item cat-item-5"><a href="http://empire-press.com/category/news/" title="All editorial content in Empire Press">All Content</a>
</li>
	<li class="cat-item cat-item-210"><a href="http://empire-press.com/category/communities/" title="Stories from various communities covered by Empire Press">Communities</a>
<ul class='children'>
	<li class="cat-item cat-item-214"><a href="http://empire-press.com/category/communities/brewster/" title="Stories from in and around Brewster">Brewster</a>
</li>
	<li class="cat-item cat-item-213"><a href="http://empire-press.com/category/communities/bridgeport/" title="Stories from in and around Bridgeport">Bridgeport</a>
</li>
	<li class="cat-item cat-item-216"><a href="http://empire-press.com/category/communities/douglas-communities/" title="Stories from in and around Douglas">Douglas</a>
</li>
	<li class="cat-item cat-item-219"><a href="http://empire-press.com/category/communities/eastwenatchee/" title="Stories from in and around East Wenatchee">East Wenatchee</a>
</li>
	<li class="cat-item cat-item-215"><a href="http://empire-press.com/category/communities/mansfield/" title="Stories from in and around Mansfield">Mansfield</a>
</li>
	<li class="cat-item cat-item-212"><a href="http://empire-press.com/category/communities/orondo/" title="Stories from in and around Orondo">Orondo</a>
</li>
	<li class="cat-item cat-item-250"><a href="http://empire-press.com/category/communities/wenatchee-communities/" title="Stories from Wenatchee and other outlying communities">Other Communities</a>
</li>
	<li class="cat-item cat-item-217"><a href="http://empire-press.com/category/communities/palisades/" title="Stories from in and around Palisades">Palisades</a>
</li>
	<li class="cat-item cat-item-211"><a href="http://empire-press.com/category/communities/rockisland/" title="Stories from in and around Rock Island">Rock Island</a>
</li>
	<li class="cat-item cat-item-169"><a href="http://empire-press.com/category/communities/waterville/" title="Stories from in and around Waterville">Waterville</a>
</li>
</ul>
</li>
	<li class="cat-item cat-item-335"><a href="http://empire-press.com/category/correspondents/" title="Stories by Empire Press correspondents">Correspondents</a>
<ul class='children'>
	<li class="cat-item cat-item-336"><a href="http://empire-press.com/category/correspondents/adrienne-douke/" title="Stories written by Empire Press correspondent Adrienne Douke">Adrienne Douke</a>
</li>
	<li class="cat-item cat-item-339"><a href="http://empire-press.com/category/correspondents/darlene-paterson/" title="Stories written by Empire Press correspondent Darlene Paterson">Darlene Paterson</a>
</li>
	<li class="cat-item cat-item-368"><a href="http://empire-press.com/category/correspondents/david-heiling/" >David Heiling</a>
</li>
	<li class="cat-item cat-item-338"><a href="http://empire-press.com/category/correspondents/frances-mullen/" title="Stories written by Empire Press correspondent Frances Mullen">Frances Mullen</a>
</li>
	<li class="cat-item cat-item-340"><a href="http://empire-press.com/category/correspondents/james-robinson/" title="Stories written by Empire Press correspondent James Robinson">James Robinson</a>
</li>
	<li class="cat-item cat-item-342"><a href="http://empire-press.com/category/correspondents/james-russell/" title="Stories written by Empire Press correspondent James Russell">James Russell</a>
</li>
	<li class="cat-item cat-item-337"><a href="http://empire-press.com/category/correspondents/karen-larsen/" title="Stories written by Empire Press correspondent Karen Larsen">Karen Larsen</a>
</li>
	<li class="cat-item cat-item-341"><a href="http://empire-press.com/category/correspondents/suzanne-robinson/" title="Stories written by Empire Press correspondent Suzanne Robinson">Suzanne Robinson</a>
</li>
</ul>
</li>
	<li class="cat-item cat-item-326"><a href="http://empire-press.com/category/news-2/" title="Stories by subject from various communities covered by Empire Press">News</a>
<ul class='children'>
	<li class="cat-item cat-item-327"><a href="http://empire-press.com/category/news-2/business/" title="Stories about agriculture and businesses from various communities covered by Empire Press">Agriculture &amp; Business</a>
</li>
	<li class="cat-item cat-item-318"><a href="http://empire-press.com/category/news-2/obituaries/" title="Death Notices that have appeared in the Empire Press.">Death Notices</a>
</li>
	<li class="cat-item cat-item-330"><a href="http://empire-press.com/category/news-2/elections/" title="Stories about campaigning and elections from various communities covered by Empire Press">Elections</a>
</li>
	<li class="cat-item cat-item-331"><a href="http://empire-press.com/category/news-2/entertainment/" title="Stories about arts and entertainment from various communities covered by Empire Press">Entertainment</a>
</li>
	<li class="cat-item cat-item-332"><a href="http://empire-press.com/category/news-2/features/" title="Feature stories from various communities covered by Empire Press">Features</a>
</li>
	<li class="cat-item cat-item-333"><a href="http://empire-press.com/category/news-2/food-religion/" title="Stories about food, recipes and churches from various communities covered by Empire Press">Food &amp; Religion</a>
</li>
	<li class="cat-item cat-item-221"><a href="http://empire-press.com/category/news-2/towncouncil/" title="Stories about government from various communities covered by Empire Press">Government</a>
</li>
	<li class="cat-item cat-item-334"><a href="http://empire-press.com/category/news-2/recreation/" title="Stories about recreation from various communities covered by Empire Press">Recreation</a>
</li>
	<li class="cat-item cat-item-328"><a href="http://empire-press.com/category/news-2/schools/" title="Stories about schools and education from various communities covered by Empire Press">Schools</a>
</li>
	<li class="cat-item cat-item-366"><a href="http://empire-press.com/category/news-2/sheriffs-report/" title="Incident reported by the Douglas County Sheriff&#039;s Office">Sheriff&#039;s Report</a>
</li>
	<li class="cat-item cat-item-362"><a href="http://empire-press.com/category/news-2/washington-news-service/" title="Washington News Service is a part of the Public News Service, an independent member-supported national news service based in Boulder, Colo., that distributes public interest news and information.">Washington News Service</a>
</li>
	<li class="cat-item cat-item-364"><a href="http://empire-press.com/category/news-2/washington-newspaper-publishers-assoc/" title="Stories provided through a reporting internship sponsored by the Washington Newspaper Publishers Association Foundation.">Washington Newspaper Publishers Assoc.</a>
</li>
	<li class="cat-item cat-item-365"><a href="http://empire-press.com/category/news-2/washington-state-university-news-services/" title="Stories provided from WSU News.">Washington State University News Services</a>
</li>
</ul>
</li>
	<li class="cat-item cat-item-343"><a href="http://empire-press.com/category/special/" title="Special events, occasions and features from various communities covered by Empire Press">Special</a>
<ul class='children'>
	<li class="cat-item cat-item-344"><a href="http://empire-press.com/category/special/barn-quilts-of-douglas-county/" title="Stories about the Barn Quilts of Douglas County project">Barn Quilts of Douglas County</a>
</li>
	<li class="cat-item cat-item-363"><a href="http://empire-press.com/category/special/community-calendar/" title="Your connection to events happening in the Empire Press circulation area">Community Calendar</a>
</li>
	<li class="cat-item cat-item-345"><a href="http://empire-press.com/category/special/crab-feed-auction/" title="Stories about the NCW Fair&#039;s Crab Feed &amp; Auction fundraiser">Crab Feed &amp; Auction</a>
</li>
	<li class="cat-item cat-item-347"><a href="http://empire-press.com/category/special/graduation/" title="Stories about graduation ceremonies from various communities covered by Empire Press">Graduation</a>
</li>
	<li class="cat-item cat-item-353"><a href="http://empire-press.com/category/special/history-2/" title="Stories and columns about the history of Waterville and Douglas County">History</a>
	<ul class='children'>
	<li class="cat-item cat-item-186"><a href="http://empire-press.com/category/special/history-2/history/" title="Empire Press correspondent Karen Larsen writes about Waterville history">Karen Larsen Column</a>
</li>
	<li class="cat-item cat-item-199"><a href="http://empire-press.com/category/special/history-2/news-from-our-past/" title="Douglas County news from 100, 50, 25 and 10 years ago">News from Our Past</a>
</li>
	<li class="cat-item cat-item-354"><a href="http://empire-press.com/category/special/history-2/pictorial-past/" title="Photos from Douglas County&#039;s past">Pictorial Past</a>
</li>
	</ul>
</li>
	<li class="cat-item cat-item-348"><a href="http://empire-press.com/category/special/holidays/" title="Stories about holiday celebrations and observances from various communities covered by Empire Press">Holidays</a>
</li>
	<li class="cat-item cat-item-315"><a href="http://empire-press.com/category/special/leadership-day/" title="Stories about Waterville School&#039;s Leadership Day, a showcase of student achievement">Leadership Day</a>
</li>
	<li class="cat-item cat-item-324"><a href="http://empire-press.com/category/special/ncw-community-success-summit/" >NCW Community Success Summit</a>
</li>
	<li class="cat-item cat-item-316"><a href="http://empire-press.com/category/special/ncw-district-fair/" title="Stories about fair activities and events">NCW Fair</a>
</li>
	<li class="cat-item cat-item-314"><a href="http://empire-press.com/category/special/on-main-street/" title="An occasional column featuring snippets of business news from Waterville and other Doug County communities">On Main Street</a>
</li>
	<li class="cat-item cat-item-361"><a href="http://empire-press.com/category/special/pet-of-the-week/" title="Featured Pet of the Week, provided by the Wenatchee Valley Humane Society">Pet of the Week</a>
</li>
	<li class="cat-item cat-item-182"><a href="http://empire-press.com/category/special/voices/" title="Editorials, commentary and contributing writer stories">Voices</a>
	<ul class='children'>
	<li class="cat-item cat-item-359"><a href="http://empire-press.com/category/special/voices/center-for-rural-affairs/" title="Column written by the staff of the Center for Rural Affairs, a private, nonprofit organization, based in Lyons, Neb., working to strengthen small businesses, family farms and ranches, and rural communities through action-oriented programs addressing social, economic and environmental issues.">Center for Rural Affairs</a>
</li>
	<li class="cat-item cat-item-360"><a href="http://empire-press.com/category/special/voices/contributing-writers/" title="Columns written by various contributing writers in Douglas County communities.">Contributing Writers</a>
</li>
	<li class="cat-item cat-item-357"><a href="http://empire-press.com/category/special/voices/don-brunell/" title="Column written by Don Brunell, a business analyst, writer and columnist. He retired as president of the Association of Washington Business.">Don Brunell</a>
</li>
	<li class="cat-item cat-item-367"><a href="http://empire-press.com/category/special/voices/jill-pertler/" title="Slices of Life">Jill Pertler</a>
</li>
	<li class="cat-item cat-item-183"><a href="http://empire-press.com/category/special/voices/clearskies/" title="Column written by Empire Press correspondent James Russell">Jim Russell</a>
</li>
	<li class="cat-item cat-item-242"><a href="http://empire-press.com/category/special/voices/letters-to-the-editor/" title="Opinions and comments from Empire Press readers">Letters to the Editor</a>
</li>
	<li class="cat-item cat-item-358"><a href="http://empire-press.com/category/special/voices/rep-dan-newhouse/" title="Column written by Rep. Dan Newhouse, a representative in the 4th Congressional District of Washington.">Rep. Dan Newhouse</a>
</li>
	</ul>
</li>
	<li class="cat-item cat-item-350"><a href="http://empire-press.com/category/special/waterville-days/" title="Stories about Waterville&#039;s annual community celebration">Waterville Days</a>
</li>
	<li class="cat-item cat-item-351"><a href="http://empire-press.com/category/special/wings-n-wheels/" title="Stories about East Wenatchee&#039;s annual festival">Wings &#039;n Wheels</a>
</li>
</ul>
</li>
	<li class="cat-item cat-item-181"><a href="http://empire-press.com/category/sports/" title="Prep and recreational sports from around Douglas County">Sports</a>
<ul class='children'>
	<li class="cat-item cat-item-308"><a href="http://empire-press.com/category/sports/baseballsoftball/" title="Prep baseball/softball stories from throughout Douglas County schools">Prep Baseball/Softball</a>
</li>
	<li class="cat-item cat-item-223"><a href="http://empire-press.com/category/sports/basketball-sports/" title="Prep basketball stories from throughout Douglas County schools">Prep Basketball</a>
</li>
	<li class="cat-item cat-item-224"><a href="http://empire-press.com/category/sports/football/" title="Prep football stories from throughout Douglas County schools">Prep Football</a>
</li>
	<li class="cat-item cat-item-311"><a href="http://empire-press.com/category/sports/track/" title="Prep track and field stories from throughout Douglas County schools">Prep Track</a>
</li>
	<li class="cat-item cat-item-225"><a href="http://empire-press.com/category/sports/volleyball/" title="Prep and junior high volleyball stories from throughout Douglas County schools">Prep/Jr. High Volleyball</a>
</li>
	<li class="cat-item cat-item-355"><a href="http://empire-press.com/category/sports/soccer/" title="Recreational soccer stories from throughout Douglas County">Soccer</a>
</li>
	<li class="cat-item cat-item-356"><a href="http://empire-press.com/category/sports/swimming/" title="Waterville swim team stories">Swimming</a>
</li>
</ul>
</li>
					
            </ul> <!-- end ul.nav -->
                
                <br class="clear" />
        <span class="nav_bottom"></span>
    </div><!-- #navwrap --> 	<div id="content">
    	<div class="content_wrap">
            <div class="content_wrap">
            	<div id="posts">
                    <div id="breadcrumbs">
                        			<a href="http://empire-press.com">Home</a> <span class="separate">&raquo;</span>
			
							<a href="http://empire-press.com/category/news/">All Content </a><span class="separate">&raquo;</span> Shocker varsity volleyball falls to Brewster; JV splits, C-squad wins			                    </div>
					                    
                    <div class="post">
		
	<div class="text no_thumb">
		<h2>Shocker varsity volleyball falls to Brewster; JV splits, C-squad wins</h2>
		<span class="postinfo">
			<span class="line"></span>
			Posted  by <a href="http://empire-press.com/author/admin/" title="Posts by Empire Press" rel="author">Empire Press</a> on Sep 27, 2017 in <a href="http://empire-press.com/category/news/" rel="category tag">All Content</a>, <a href="http://empire-press.com/category/communities/" rel="category tag">Communities</a>, <a href="http://empire-press.com/category/correspondents/" rel="category tag">Correspondents</a>, <a href="http://empire-press.com/category/correspondents/james-robinson/" rel="category tag">James Robinson</a>, <a href="http://empire-press.com/category/communities/mansfield/" rel="category tag">Mansfield</a>, <a href="http://empire-press.com/category/news-2/" rel="category tag">News</a>, <a href="http://empire-press.com/category/sports/volleyball/" rel="category tag">Prep/Jr. High Volleyball</a>, <a href="http://empire-press.com/category/news-2/schools/" rel="category tag">Schools</a>, <a href="http://empire-press.com/category/sports/" rel="category tag">Sports</a>, <a href="http://empire-press.com/category/communities/waterville/" rel="category tag">Waterville</a> | <span>Comments Off<span class="screen-reader-text"> on Shocker varsity volleyball falls to Brewster; JV splits, C-squad wins</span></span>			<span class="line"></span>
		</span>
		</div>
			<div id="attachment_24590" style="width: 410px" class="wp-caption aligncenter"><a href="http://empire-press.com/wp-content/uploads/2017/09/0928_ep_shocker-volleyball-brewster-1.jpg"><img class=" wp-image-24590" src="http://empire-press.com/wp-content/uploads/2017/09/0928_ep_shocker-volleyball-brewster-1-300x189.jpg" alt="" width="400" height="252" srcset="http://empire-press.com/wp-content/uploads/2017/09/0928_ep_shocker-volleyball-brewster-1-300x189.jpg 300w, http://empire-press.com/wp-content/uploads/2017/09/0928_ep_shocker-volleyball-brewster-1.jpg 400w" sizes="(max-width: 400px) 100vw, 400px" /></a><p class="wp-caption-text">Shocker varsity players Claire Ashley, Justine Clements and Alyssa Hansen. (Empire Press photo/James Robinson)</p></div>
<p>&nbsp;</p>
<p><strong>By James Robinson</strong><br />
<em>Empire Press Correspondent</em></p>
<div id="attachment_24591" style="width: 310px" class="wp-caption alignleft"><a href="http://empire-press.com/wp-content/uploads/2017/09/0928_ep_shocker-volleyball-brewster-2.jpg"><img class="size-medium wp-image-24591" src="http://empire-press.com/wp-content/uploads/2017/09/0928_ep_shocker-volleyball-brewster-2-300x219.jpg" alt="" width="300" height="219" srcset="http://empire-press.com/wp-content/uploads/2017/09/0928_ep_shocker-volleyball-brewster-2-300x219.jpg 300w, http://empire-press.com/wp-content/uploads/2017/09/0928_ep_shocker-volleyball-brewster-2.jpg 400w" sizes="(max-width: 300px) 100vw, 300px" /></a><p class="wp-caption-text">Shocker players Meredith Mittelstaedt, Elizabeth Katovich and Emily Thomsen. (Empire Press photo/James Robinson)</p></div>
<p>The Waterville/Mansfield Shockers varsity volleyball team had a difficult night of play Sept. 19. Facing the Brewster Bears, who last year lost only one match against 1A team Chelan, the Shockers lost all three sets of their match, 25-5, 25-6 and 25-7.</p>
<p>The Bears were power servers and skilled at spiking the ball. The Bears also had a height advantage which helps upfront on the net. The Shockers did not give up. There were several long volleys back and forth — some going across the net as many as 20 times — which were exciting to watch. In the third set, Brewster senior Maret Miller served 17 consecutive times before the Shockers were able to score their first point.</p>
<p>The Shockers junior varsity team split the two sets of their match with the Bears, winning the first 25-16 but losing the second 19-25. The C-squad won both their sets against the Bears, 25-6 and 25-16. Waterville/Mansfield junior Makayla Kelley started the first C-squad set with 12 consecutive serves before the Bears were able to score their first point.</p>
<p>The Shockers will again play the Bears on Oct. 3 in Brewster.</p>
		<br class="clear" />
						</div><!-- .post -->                      
				<!-- You can start editing here. -->

<div id="comment-wrap">

   <div id="comment-section" class="nocomments">
               <!-- If comments are closed. -->
            <div id="respond">
               
            </div> <!-- end respond div -->
         </div>

</div>                </div><!-- #posts -->  
				<div id="sidebar">
	
	<div class="widget"><h3>On The Web</h3>
	<ul class='xoxo blogroll'>
<li><a href="http://www.facebook.com/pages/Douglas-County-Empire-Press/182761138402790?ref=mf" target="_blank"><img src="http://empire-press.com/wp-content/uploads/2008/10/Picture-2.png"  alt="Check us out on Facebook"  /></a></li>
<li><a href="http://twitter.com/#!/DCEmpirePress" target="_blank"><img src="http://empire-press.com/wp-content/uploads/2008/10/Picture-1.png"  alt="Follow us on Twitter!"  /></a></li>
<li><a href="http://www.pangbornairport.com/index.php?option=com_content&#038;view=article&#038;id=53&#038;Itemid=102" target="_blank"><img src="http://empire-press.com/wp-content/uploads/2010/12/Picture-2.png"  alt="Webcam at Pangborn Airport"  /></a></li>

	</ul>
</div> <!-- end .widget -->
		
</div> <!-- end #sidebar -->            </div><!-- .content_wrap --> 
        </div><!-- .content_wrap --> 
    </div><!-- #content --> 
</div><!-- .wrapper --> 


<br class="clear" />
<div id="footer">
	Designed by  <a href="http://www.elegantthemes.com" title="Elegant Themes">Elegant Themes</a> | Powered by  <a href="http://www.wordpress.org">Wordpress</a>
</div>
<script src="http://empire-press.com/wp-content/themes/SimplePress/js/colaborate_thin.js" type="text/javascript"></script> 
<script type="text/javascript"> 
//<![CDATA[
	jQuery.noConflict();
	
	Cufon.replace('h1')('h2',{textShadow:'1px 1px 0px #fff'})('h3',{textShadow:'1px 1px 0px #fff'})('#quote div span',{textShadow:'1px 1px 0px #fff'})('#blurbs div span.titles')('h5')('.hover span',{textShadow:'1px 1px 0px #fff'})('.fn',{textShadow:'1px 1px 0px #fff'});
	
	jQuery('ul.superfish').superfish({ 
		delay:       200,                            // one second delay on mouseout 
		animation:   {'marginLeft':'0px',opacity:'show'},  // fade-in and slide-down animation 
		speed:       'fast',                          // faster animation speed
		onBeforeShow: function(){ this.css('marginLeft','20px'); }, 			
		autoArrows:  true,                           // disable generation of arrow mark-up 
		dropShadows: false                            // disable drop shadows 
	});
	
		
	jQuery("a.lightbox").fancybox({
		'overlayShow'			: false,
		'zoomSpeedIn'			: 600,
		'zoomSpeedOut'			: 500,
		'easingIn'				: 'easeOutBack',
		'easingOut'				: 'easeInBack'
	});
	
	jQuery('.gallery_item .thumb').hover(function() {
		jQuery(this).children('.readmore').animate({opacity:'show', 'top':'170px'}, "fast");
	}, function() {
		jQuery(this).children('.readmore').animate({opacity:'hide', 'top':'148px'}, "fast");
	});
	
	var pagemenuwidth = jQuery("ul.nav").width();
	var pagemleft = Math.round((960 - pagemenuwidth) / 2);
	jQuery("ul.nav").css('padding-left',pagemleft);

	
	jQuery('div#navwrap ul.nav li a').hover(function() {
		jQuery(this).animate({opacity: .4}, "fast");
	}, function() {
		jQuery(this).animate({opacity: 1}, "fast");
	});
	
	jQuery('img#logo').hover(function() {
		jQuery(this).animate({opacity: .6}, "fast");
	}, function() {
		jQuery(this).animate({opacity: 1}, "fast");
	});
	
	jQuery('.thumb div .image').hover(function() {
		jQuery(this).animate({opacity: .8}, "fast");
	}, function() {
		jQuery(this).animate({opacity: 1}, "fast");
	});

		Cufon.now();
//]]>	
</script> <script type='text/javascript' src='http://empire-press.com/wp-includes/js/comment-reply.min.js?ver=4.8.2'></script>
<script type='text/javascript' src='http://empire-press.com/wp-includes/js/wp-embed.min.js?ver=4.8.2'></script>
	
</body>
</html>


